Changing companion

  • Hello,

    I am writing also here, maybe someone from the staff will see this post. This bug was reported also via ticket game support.

    Since last Easter event 2020, the first line from the companions inventory is full. Therefore I can not change anymore the companion with a different one. I tried different browsers both laptop and smartphone (Android base) and is not working.

    Because I am not the only one who's having this problem, I hope that someone will invest some time to solve this bug.

    Best regards,

    Adrian D - Sv3 RO

  • Hi Adrian,

    Unfortunatelly this is not an isolated error as it affects all players that are in your situation with the "full" inventory from all comunities (Ex: BK France).

    We have sent this issue further to our Comunity Managers and we are waitting for a resolution.

    Once this will be fixed we will announce further.

    Thank you for your patience and hope you have a good game !

  • Hello Asus,

    First of all, I want to thank you for your implication regarding this issue.

    The previous post was, let's say, just a kind reminder for the Game Managers because it had past more than 6 months and I am not seeing any progress from their side to solve this bug.

    I am having patience and I am enjoying the game...but till when?


    Adrian D.

  • Happy New Year!

    Still no resolution regarding changing the companion... :(

    I am very worried about the software skills of the development/maintainance GF team. It must be a very nasty bug that is very hard to fix!

  • Hello Adrian D,

    Can you make a video when you are on PC to show us what happen when you try to move your equipped companion to the companion tab slots please?

    Also can you move your mounts or only the companions are affected? Please upload Mounts picture / video too.

    Thanks for your patience and cooperation!


  • Hello Nik,

    I did the video that you requested. Sorry for the low quality, but because of the upload limit I had to reduce it. Because uploading .mp4 files is forbidden, please rename the attached file extension from "Changing companion.bmp" to "Changing companion.mp4"!

    One possible solution to fix this bug is to implement the second tab as they did for the mounts.

    If you need something else from my side, please let me know!


    Adrian D